Orca ukončuje podporu starších distribucí

Orca ukončuje podporu starších distribucí

V minulých dnech se vývojářka odečítače Orca Joanie rozhodla ukončit podporu Orca na starších distribucích. Je to způsobeno minimální požadovanou verzí at-spi, kterou starší distribuce neobsahují. Novou Orcu, verze master a 3.28 a novější nebude tak například možné nainstalovat na Ubuntu 16.04, Debian 8 a mnohé další distribuce, které neobsahují poslední stabilní verzi at-spi 2, která je k dnešnímu datu tj 11.02.2018 AT_SPI2_CORE_2_27_1. Důvodem pro ukončení podpory starších distribucí je podpora nových prvků a rozhraní.

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *